Delivery Issue Egypt - Etisalat
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-27 05:21 UTC
Incident End Time: 2023-03-27 12:22 UTC
Posted Mar 27, 2023 - 18:11 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 12:07 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 08:48 UTC
Investigating
We are currently observing delivery issues towards Egypt - Etisalat.

Incident Start Time: 2023-03-27 05:21 UTC

We will update as soon as we have more information.
Posted Mar 27, 2023 - 05:49 UTC
This incident affected: Verification (SMS Verification) and Connectivity by region (SMS - EMEA).