Sinch Dashboard Voice Provisioning Failures

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted May 08, 2025 - 02:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 01:14 UTC

Update

We are actively applying the fix and will confirm once it is deployed.
Posted May 07, 2025 - 22:10 UTC

Identified

We have identified an issue affecting newly purchased US and Canada numbers in Sinch Dashboard. This issue will allow the user to purchase numbers in the UI or API, but the assignment to the voice application is failing. We are actively working to resolve this. Updates will be provided.
Posted May 07, 2025 - 19:35 UTC
This incident affected: Dashboard.sinch.com (Numbers Administration), Fax API (Beta) (User Interface), Elastic SIP Trunking (User Interface), and Numbers API.