Delivery Issue Mexico - Telefonica Mexico
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident End Time: 2022-06-03 19:00 UTC
Posted Jun 03, 2022 - 22:34 UTC
Investigating
We are currently observing delivery issues towards Mexico - Telefonica Mexico.

Incident Start Time: 2022-05-21 14:38 UTC

Impact: Clients may experience delayed or failed DLR, MT, and MO traffic.

We will update as soon as we have more information.
Posted May 21, 2022 - 15:20 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).