RTC - Flashcall and SMS Verification

Incident Report for Sinch

Resolved

This incident has been resolved

Incident Start Time: 2023-11-30 09:00 UTC
Incident End Time: 2023-11-30 14:00 UTC
Posted Nov 30, 2023 - 14:21 UTC

Update

We are continuing to investigate this issue.
Posted Nov 30, 2023 - 12:23 UTC

Investigating

We are writing to inform you that we are currently observing performance degradation affecting our Verification Service in EUC1.

Incident start time: 2023-11-30 09:00 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.
Posted Nov 30, 2023 - 10:43 UTC
This incident affected: Verification (Flash Call Verification, SMS Verification).