DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages || TT# MNOC-47901
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted May 19, 2023 - 08:52 UTC
Update
Dear Client,

MM7 queues built within our platform are due to high traffic and are gradually reducing.

We will continue to monitor and update on further improvements.
Posted May 18, 2023 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2023 - 16:47 UTC
Investigating
Ticket Number :: TT# MNOC-47901
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Wed May 17 15:20 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted May 17, 2023 - 15:35 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).