Delivery Issue Equatorial Guinea - Orange GQ
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-25 05:55 UTC
Incident End Time: 2023-05-26 04:40 UTC
Posted May 26, 2023 - 07:09 UTC
Identified
The carrier has confirmed a degradation on their end, and they are currently working on resolving the issue.
As soon as we have any updates, they will be shared accordingly.
Posted May 26, 2023 - 03:10 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 18:07 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 12:09 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 09:21 UTC
Investigating
We are currently observing delivery issues towards Orange GQ.

Incident Start Time: 2023-05-25 05:55 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 25, 2023 - 07:21 UTC
This incident affected: Connectivity by region (SMS - EMEA).