Delivery Issue Peru - Bitel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-15 15:08 UTC

Incident End Time: 2024-03-15 19:12 UTC
Posted Mar 16, 2024 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 22:02 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 19:08 UTC
Investigating
We are currently observing delivery issues towards Peru - Bitel

Incident Start Time: 2024-03-15 15:08 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 15, 2024 - 17:05 UTC
This incident affected: Connectivity by region (SMS - Latin America).