Missing DRs from Sprint USA
Incident Report for Sinch
Resolved
This incident has been resolved.

Please contact support@sinch.com should you require any assistance.
Posted May 22, 2020 - 06:20 UTC
Monitoring
Issue has been resolved. Currently we are waiting for the DR queue to clear.
Thank you for your patience whilst our carrier worked to resolve this.

Please contact support@sinch.com should you require any assistance.
Posted May 22, 2020 - 05:33 UTC
Investigating
We are currently observing issues with delivery reports for traffic sent towards Sprint USA.
We are working with the carrier to investigate the issue.

Please contact support@sinch.com should you require any assistance.
Posted May 21, 2020 - 18:59 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).