DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-48410
Incident Report for Sinch
Resolved
Dear Client,

We are writing to let you know that queues have been processed and traffic has resumed back to normal flow.
We consider this issue as resolved.

Incident Start Date & Time (GMT) : Wed Jun 07, 2023 15:30 Hrs.
Incident End Date & Time (GMT) : Tue Jun 13, 2023 03:30 Hrs.

If you have further questions or concerns, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Jun 13, 2023 - 03:52 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to connection issue from operator end resulting in high traffic.

NOC team is constantly working with operator to resolve the issue.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 12, 2023 - 22:40 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to connection issue from operator end resulting in high traffic.

NOC team is working with operator to resolve the issue.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 12, 2023 - 08:47 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to connection issue from operator end resulting in high traffic.

NOC team is working with operator to resolve the issue.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 11, 2023 - 18:32 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to connection issue from operator end resulting in high traffic.

NOC team is working with operator to resolve the issue.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 11, 2023 - 08:15 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to connection issue from operator end resulting in high traffic.

NOC team is working with operator to resolve the issue.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 10, 2023 - 17:40 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to high traffic and currently the queues are decreasing.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 10, 2023 - 06:11 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to high traffic.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 10, 2023 - 00:23 UTC
Identified
Dear Clients,

We are writing to inform you that queues were due to high traffic and are gradually decreasing.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 09, 2023 - 14:38 UTC
Investigating
Description:
Ticket Number :: MNOC-48410
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Wed Jun 07 15:30 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted Jun 07, 2023 - 15:52 UTC