Delivery Issue Norway - Telia , OneCall

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-03-22 07:59 UTC
Incident End Time: 2023-03-22 11:52 UTC
Posted Mar 22, 2023 - 12:45 UTC

Update

We are continuing to investigate this issue.
Posted Mar 22, 2023 - 11:30 UTC

Investigating

We are currently observing delivery issues towards Norway - Telia , OneCall

Incident Start Time: 2023-03-22 07:59 UTC

We will update as soon as we have more information.
Posted Mar 22, 2023 - 09:49 UTC
This incident affected: External Connectivity (SMS - EMEA).