MMS MT and MO Delays - Sprint US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 05:59 UTC
Monitoring
The MMS connectivity issues towards Sprint have been restored. We have restarted and drained the MMS queues towards Sprint.

Incident Start Time: 01:50 UTC 13/11/2020
Incident End Time: 03:15 UTC 13/11/2020

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 13, 2020 - 03:31 UTC
Investigating
Dear Client,

We are currently experiencing Rejects and Delays towards the Sprint network for MMS traffic.

Incident Start time: 01:50 UTC 13/11/2020

We appreciate your patience and apologize for any inconvenience experienced while we are working with the carrier to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 13, 2020 - 02:17 UTC
This incident affected: Messaging API - US (MMS).