Delivery Issue Venezuela-Movilnet
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-06-06 03:55 UTC
Incident End Time: 2023-06-06 10:25 UTC
Posted Jun 06, 2023 - 11:42 UTC
Investigating
We are currently observing delivery issues towards Venezuela-Movilnet.

Incident Start Time: 2023-06-06 03:55 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 06, 2023 - 07:36 UTC
This incident affected: Connectivity by region (SMS - Latin America).