Delivery Issue Canada - ISP Telecom
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-07-16 10:55 UTC
Incident End Time 2024-07-16 14:29 UTC
Posted Jul 16, 2024 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 14:33 UTC
Investigating
We are currently observing delivery issues in Canada - ISP Telecom.

Incident Start Time: 2024-07-16 10:55 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 16, 2024 - 12:32 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).