Delivery issue Unitel MN
Incident Report for Sinch
Resolved
Dear client,

The cause for this incident has been confirmed as a local network outage on the data center for Unitel Mongolia. The issue has now been resolved, and monitoring has concluded no further delivery issues.

Please contact support@sinch.com should you require further information or assistance.
Posted Mar 03, 2021 - 11:55 UTC
Monitoring
Dear client,

The situation has been reestablished with Unitel MN and we will keep monitoring it.

Incident end time: 2021-03-02 12:40 GMT

Please contact support@sinch.com should you require further information or assistance.
Posted Mar 02, 2021 - 13:45 UTC
Investigating
Dear client,

We are writing to inform you that we are observing issues with MT delivery towards Unitel MN.

Incident Start Time: 2021-03-02 07:47 GMT

Impact: Clients may experience delayed MTs towards Unitel MN.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the carrier to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Mar 02, 2021 - 11:44 UTC
This incident affected: Connectivity by region (SMS - APAC).