MMS Issues - Global

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-07-14 19:00 UTC
Incident End Time: 2023-07-14 19:10 UTC
Posted Jul 17, 2023 - 15:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2023 - 19:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2023 - 18:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2023 - 09:06 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2023 - 04:51 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2023 - 01:01 UTC

Identified

Dear Client,

We are writing you today to retroactively inform you of an issue with our MMS Platform. Between 19:00 and 19:10 UTC we've observed an increase in HTTP 504 Rejections with inbound API Calls. Sinch is presently investigating this in more detail.

Incident Start Time: 2023-07-14 19:00 UTC
Incident End Time: 2023-07-14 19:10 UTC

Impact: Clients may have observed HTTP 504 rejections when submitting to the Sinch MMSC.

We appreciate your understanding, if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jul 14, 2023 - 21:36 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW) and External Connectivity (MMS - US, MMS - US - Toll Free, MMS - US - 10DLC, MMS - AU, MMS - APAC).