Delivery Issue SurfTelecom - Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2024-11-07 03:30 UTC
Incident End Time: 2024-11-07 10:26 UTC
Posted Nov 07, 2024 - 10:33 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 07:09 UTC
Investigating
We are currently observing delivery issues in SurfTelecom - Brazil.

Incident Start Time: 2024-11-07 03:30 UTC

We will update as soon as we have more information.
Posted Nov 07, 2024 - 05:28 UTC
This incident affected: Connectivity by region (SMS - Latin America).