Maintenance is currently rescheduled. We shall update with the new date once finalized.
Sorry for the inconvenience and if you have any further concerns please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification
Posted Nov 17, 2025 - 16:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2025 - 15:00 UTC
Scheduled
Services :: DI SMS 365 PCR Number:: PCRSDI-12026
Start Date and Time (GMT) :: 17 Nov 2025, 15:00 hrs End Date and Time (GMT) :: 17 Nov 2025, 17:00 hrs
Impact Mobile Terminating (MT) Traffic: Potential Impact Mobile Originated (MO) Traffic: Potential Impact DR Notification: Potential Impact
Description: Digital Interconnect has scheduled a planned maintenance to carry out activities on the internal applications.
If you experience any issues during this maintenance, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification
Posted Nov 14, 2025 - 21:21 UTC
This scheduled maintenance affected: Sinch DI Services (International SMS 365).