Delivery Issue - T-Mobile US 10DLC & Shortcode MMS
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-28 16:40 UTC
Incident End Time: 2022-11-28 18:25 UTC
Posted Nov 28, 2022 - 21:00 UTC
Investigating
We are currently experiencing delivery issues for MMS towards T-Mobile US network (including Sprint and Metro by T-Mobile) on our 10DLC and Shortcode products.

Incident Start Time: 2022-11-28 16:40 UTC

Impact: Delayed MMS MTs and Delivery Receipts

We will update as soon as we have more information.
Posted Nov 28, 2022 - 18:00 UTC
This incident affected: Messaging API - US (MMS).