DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages |TT#MNOC-40402
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 00:53 UTC
Monitoring
MM7 queues built within our platform were due to high traffic and have processed completely.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted

Incident Start Date & Time (GMT) : 09 Jun 2022 16:35 Hrs
Incident End Date & Time (GMT) : 09 Jun 2022 18:00 Hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 09, 2022 - 19:09 UTC
Investigating
Ticket Number :: MNOC-40402
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery

Incident Start Date & Time (GMT) : 09 Jun 2022 16:35 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 09, 2022 - 16:58 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).