Sinch Operator Notification: Toll-Free Number Provider US
Incident Report for Sinch
Resolved
The incident has been resolved
Posted Nov 05, 2019 - 21:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2019 - 20:51 UTC
Monitoring
Our provider are no longer seeing any issues, and are currently monitoring.
Posted Nov 05, 2019 - 20:50 UTC
Investigating
We are observing delayed delivery reports towards the United States.
Please note that MT and MO delivery is not affected. Our partner is
currently working on restoring full functionality.
Posted Nov 05, 2019 - 16:39 UTC
This incident affected: Connectivity by region (SMS - US - Toll Free).