Delivery Issue New Zealand - 2Degrees
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-22 04:46 UTC
Incident End Time: 2022-06-22 06:12 UTC
Posted Jun 22, 2022 - 07:16 UTC
Investigating
We are currently observing delivery issues towards New Zealand - 2Degrees

Incident Start Time: 2022-06-22 04:46 UTC

We will update as soon as we have more information.
Posted Jun 22, 2022 - 04:57 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).