Performance degradation - Norway - Telia
Incident Report for Sinch
Resolved
Dear client,
The delivery rate for Telia Norway continues to show a normalized performance and the delivery reports are being returned in a timely manner.
This incident is resolved.

Incident Start Time: 2021-10-13 01:00 UTC
Incident End Time: 2021-10-13 06:30 UTC
Posted Oct 13, 2021 - 09:11 UTC
Monitoring
We are able to see normalized behavior from Telia Norway since 06:30 UTC. We will keep monitoring to ensure route stability.
Posted Oct 13, 2021 - 07:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 05:24 UTC
Investigating
Dear Client,

We are writing to inform you that Telia - Norway is currently experiencing issues with DLRs.

Incident Start Time: 2021-10-13 01:00 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed DR's from Telia - Norway. Our tests prove that MT's are unaffacted.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Oct 13, 2021 - 05:21 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).