DI SMS 365 | Enterprise Messaging | Potential delay in delivery of traffic towards multiple destinations in Ghana and Tanzania
Incident Report for Sinch
Resolved
This incident has been resolved and traffic towards multiple destinations in Ghana and Tanzania are processing normally.
We will continue to monitor and update on further issues.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 24 September 2022 06:30 Hrs.
Incident End Date & Time (GMT) : 24 September 2022 08:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 24, 2022 - 09:09 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation in delivery of traffic towards multiple destinations in Ghana and Tanzania.
Some of our customers may observe delay in delivery of traffic terminating into multiple destinations.
We are working internally regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 24 September 2022 06:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 24, 2022 - 07:34 UTC