DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MO , MT and DLR traffic towards multiple operators in United States
Incident Report for Sinch
Resolved
This incident has been resolved.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 30 April 2022 19:11 Hrs.
Incident Start Date & Time (GMT) : 01 May 2022 04:15 hrs

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted May 01, 2022 - 05:20 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and update with further progress.
Posted May 01, 2022 - 00:14 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards multiple operators in United States
• Some of our customers may observe potential delay in delivery of MO , MT and DLR traffic towards
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 30 April 2022 19:11

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Apr 30, 2022 - 20:14 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).