MO Issue Brazil - Claro

Incident Report for Sinch

Resolved

This incident is resolved.

Incident Start Time: 2024-10-19 02:03 UTC
Incident End Time: 2024-10-19 13:20 UTC
Posted Oct 19, 2024 - 19:09 UTC

Update

We are continuing to investigate this issue.
Posted Oct 19, 2024 - 13:01 UTC

Investigating

We are currently observing MO issues in Brazil - Claro.

Incident Start Time: 2024-10-19 02:03 UTC

Impact: Delayed MO's/Missing MO's

We will update as soon as we have more information.
Posted Oct 19, 2024 - 04:07 UTC
This incident affected: External Connectivity (SMS - LATAM).