Service Degradation - Customer Dashboard - Message Search and Analytics
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident end time: 2024-11-29 20:20 UTC
Posted Dec 29, 2024 - 20:23 UTC
Update
We are continuing to investigate this issue.
Posted Dec 29, 2024 - 19:01 UTC
Investigating
We are writing to inform you that we are currently experiencing a service degradation for the Message Search and Analytics components on the Customer Dashboard.

Impact: Customers may experience missing recent data when performing searches with our Message Search and Analytics tool on dashboard.sinch.com

Our engineers are working to restore service as soon as possible.

We appreciate your patience and apologize for any inconvenience during this period.
Posted Dec 29, 2024 - 17:00 UTC
This incident affected: Customer Portal (Analytics).