The scheduled maintenance has been successfully completed. If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Apr 30, 2022 - 19:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2022 - 18:00 UTC
Scheduled
Services :: DI SMS 365 PCR Number :: PSD-9700
Start Date and Time (GMT):: 30 April 2022 18:00 Hrs. End Date and Time (GMT):: 30 April 2022 22:00 Hrs.
Description: Digital Interconnect has scheduled a planned maintenance on our internal application during which there may be potential impact to MT/MO Processing during the service restarts With Message Manager 5.22.1 Release. Customers are advised to schedule their campaigns outside of the maintenance window.
Impact: Mobile Terminating (MT) Traffic: : Potential delay in delivery Mobile Originated (MO) Traffic: : Potential delay in delivery DR Notification: Not Impacted Message Manager: UI will not be accessible during maintenance, degradation of message during MT/MO Service Restarts Report Manager : Not Impacted