DI SMS 365 | Enterprise Messaging | Delay in delivery of MT,MO and DLR traffic towards Radiomovil Dipsa (TELCEL) in Mexico
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Date & Time (GMT) : 14-January-2022 17:00 Hrs.
Incident End Date & Time (GMT) : 15-January-2022 01:30 Hrs.
Posted Jan 15, 2022 - 01:59 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

•Sinch DI Monitoring NOC is currently observing delay in delivery towards Radiomovil Dipsa (TELCEL) in Mexico
• Some of our customers may observe potential delay in delivery of MT,MO and DR traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in Delivery.
Mobile Originated (MO) Traffic: Potential Delay in Delivery.
DR Notification : Potential Delay in Delivery.
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 14-January-2022 17:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jan 14, 2022 - 17:30 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).