DI SMS 365 (iSMS) | Operator Services | Potential delay in delivery Traffic towards United Kingdom | TT#MNOC-53901
Incident Report for Sinch
Resolved
Dear Clients,

We believe based on our monitoring traffic delivery has normalized and has returned to normalcy after switching to an alternate routing provider towards UK. We do not see any queue build and have delivered all messages that were held in queue.

We want to assure that no messages were lost during the incident period and we are following up for an RCA for the routing provider in UK.

Incident End Date & Time : 10th June, 2024 16:15 Hrs. GMT
Posted Jun 10, 2024 - 18:16 UTC
Update
Dear Clients,

Please be informed that the queues observed within iSMS platform are due to issue at the DIP provider end.
We want to assure you that our team is actively in touch with the DIP provider and diligently following up on this issue to expedite resolution

Our team is actively monitoring the situation and working closely with the provider to resolve the issue as swiftly as possible. We understand the inconvenience this may cause and assure you that we are doing everything in our power to minimize the impact and restore normal operations.

We will keep you updated on any developments and provide an estimated timeline for resolution as soon as we have more information.

Thank you for your patience and understanding.
Posted Jun 10, 2024 - 14:15 UTC
Investigating
Ticket Number :: MNOC-53901
Services:: DI SMS 365(iSMS)

Description ::
Our internal monitoring has alerted to an incident, we are observing queues built within iSMS platform.
Few of our customer connected to iSMS platform via SMPP and SS7 may observe potential delay in delivery for messages towards United Kingdom destination.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 10th June 2024 09:35 GMT Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 10, 2024 - 09:57 UTC
This incident affected: Sinch DI Services (International SMS 365).