Sinch Elastic SIP Trunking - Incident - Inbound call completion issues

Incident Report for Sinch

Resolved

All inbound services for Elastic SIP Trunking have restored as of 21:12 UTC. If you have any additional questions, please submit a ticket to support@sinch.com.
Posted Jul 16, 2026 - 22:29 UTC

Monitoring

A fix has been implemented and we are closely monitoring. Additional information will be provided as soon as it is available.
Posted Jul 16, 2026 - 21:26 UTC

Identified

Sinch has identified the root cause of inbound call completion issues on the Elastic SIP Trunking Platform. We are actively working to restore services. Updates will be provided as soon as possible.

We appreciate your patience and apologize for any inconvenience.
Posted Jul 16, 2026 - 21:14 UTC
This incident affected: Elastic SIP Trunking (API, Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services).