Delivery Issue Bangladesh - GrameenPhone
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-07-01 02:38 UTC
Incident End Time: 2022-07-01 07:36 UTC
Posted Jul 01, 2022 - 07:51 UTC
Investigating
We are currently observing delivery issues towards Bangladesh - GrameenPhone

Incident Start Time: 2022-07-01 02:38 UTC

We will update as soon as we have more information.
Posted Jul 01, 2022 - 04:11 UTC
This incident affected: Connectivity by region (SMS - APAC).