DI SMS 365 | Enterprise Messaging | Delay in delivery of MT/MO/DR traffic | MNOC-39918
Incident Report for Sinch
Resolved
Description ::
• Support team has verified and confirmed that traffic flow is back to normal .
• Monitoring NOC will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: No Impact .
Mobile Originated (MO) Traffic: No Impact .
DR Notification : No Impact .
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 18 May 2022 23:15 Hrs.
Incident End Date & Time (GMT) : 19 May 2022 02:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 19, 2022 - 02:43 UTC
Monitoring
Description ::
• Support team has confirmed that traffic is back to normal .
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: No Impact .
Mobile Originated (MO) Traffic: No Impact .
DR Notification : No Impact .
Message Manager: : NA
Extranet : NA

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 19, 2022 - 02:12 UTC
Identified
Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery of MT/MO/DR traffic.
• Customers might face issues submitting traffic to SINCH messaging hub.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 19, 2022 - 01:10 UTC
Investigating
Ticket Number :: MNOC-39918
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery of MT/MO/DR traffic.
• Some of our customers may observe potential delay in delivery of MT, MO and DLR traffic.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 18 May 2022 23:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 19, 2022 - 00:15 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).