DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR traffic towards AT&T in United States
Incident Report for Sinch
Resolved
This incident has been resolved. Monitoring NOC will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 03-September-2021 10:00 Hrs.
Incident End Date & Time (GMT) : 03-September-2021 12:00 Hrs.
Posted Sep 03, 2021 - 12:15 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue with AT&T in United States.
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : No impact
Extranet : No impact

Incident Start Date & Time (GMT) : 03-September-2021 10:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 03, 2021 - 10:19 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).