Service Notification - Singapore
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issues towards Singtel and Starhub - Singapore have been resolved.

Type: Service Notification - Singapore
Impairment incident Start Time: 2019-11-05 02:31 UTC
Impairment incident End Time: 2019-11-05 05:19 UTC
Impact MT: Clients may have experienced delayed or rejected MT messages towards Singtel/Starhub - Singapore

We thank you for your patience whilst work was being done to resolve this and also apologise for any inconveniences this may have caused.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Nov 05, 2019 - 06:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2019 - 05:52 UTC
Update
We are seeing improvements in delivery towards Singapore networks.
New traffic is being delivered in a timely manner.
We are still monitoring the situation.
Posted Nov 05, 2019 - 05:16 UTC
Monitoring
We are observing delivery issues to Singtel and Starhub
Impact: MT and DR messages are queued and delayed.
We are working with the operator to resolve this issue.
Posted Nov 05, 2019 - 03:24 UTC
This incident affected: Connectivity by region (SMS - APAC).