Delivery Issue Canada - Bell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-28 11:00 UTC
Incident End Time: 2024-06-28 15:00 UTC
Posted Jun 28, 2024 - 18:10 UTC
Investigating
We are currently observing delivery issues in Canada - Bell.

Incident Start Time: 2024-06-28 11:00 UTC

Impact: MO's

We will update as soon as we have more information.
Posted Jun 28, 2024 - 14:10 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).