Calling and Verification Services - Performance Degradation on Eu-Central-1
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-05-13 13:25 UTC
Incident End Time: 2024-05-13 18:20 UTC
Posted May 13, 2024 - 18:39 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 17:08 UTC
Investigating
We are writing to inform you that we are currently experiencing degradation for our calling service for eu-central-1.
This is currently being investigated and we will provide updates as soon as they become available.

Incident Start Time: 2024-05-13 13:25 UTC

We will update as soon as we have more information.
Posted May 13, 2024 - 15:32 UTC
This incident affected: Verification (Flash Call Verification) and Voice (Phone Calling (PSTN)).