Delivery Issue Brazil - Sercomtel

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-31 17:36 UTC
Incident End Time: 2025-03-31 19:29 UTC
Posted Mar 31, 2025 - 20:08 UTC

Investigating

We are currently observing delivery issues in Brazil - Sercomtel

Incident Start Time: 2025-03-31 17:36 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 31, 2025 - 18:16 UTC
This incident affected: External Connectivity (SMS - LATAM).