Delivery Issue Pakistan - Jazz
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issue towards Jazz Pakistan has been resolved.

Incident start time: 2021-03-28 21:07 UTC
Incident end time: 2021-03-29 02:10 UTC

We sincerely apologize for any inconvenience caused during this incident.

Please, contact support@sinch.com should you require further information or assistance.
Posted Mar 29, 2021 - 02:22 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Jazz - Pakistan.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-03-28 21:07 UTC
Incident End Time: TBA

Impact: Clients will observe missing DRs towards Jazz - Pakistan.
Kindly note that MTs should not be affected.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Mar 28, 2021 - 21:54 UTC
This incident affected: Connectivity by region (SMS - APAC).