Delivery Issue- Rogers Wireless and Fido CA
Incident Report for Sinch
Resolved
A fix has been implemented and this incident has been resolved.

Incident Start Time: 2021-04-01 23:10 UTC
Incident End time: 2021-04-02 00:55 UTC
Posted Apr 02, 2021 - 01:28 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing degradation towards Rogers Wireless and Fido CA.
The matter is currently being investigated with the supplier.

Start Time: 2021-04-01 23:10 UTC

Impact: Clients may experience failed or delayed traffic towards CA.

We appreciate your patience while this is being investigated.

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Apr 02, 2021 - 00:47 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).