Delivery Issue New Zealand - Vodafone
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2022-06-09 23:00 UTC
Incident Start Time: 2022-06-09 23:40 UTC
Posted Jun 10, 2022 - 00:03 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 23:25 UTC
Investigating
We are currently observing delivery issues for ShortCode traffic towards New Zealand - Vodafone.

Incident Start Time: 2022-06-09 23:00 UTC

Impact: Clients may experience failed or delayed MTs and delivery receipts for ShortCode traffic

We will update as soon as we have more information.
Posted Jun 09, 2022 - 23:25 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).