DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39446
Incident Report for Sinch
Resolved
This incident has been resolved.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 30 April 2022 15:10 Hrs.
Incident Start Date & Time (GMT) : 01 May 2022 04:00 hrs

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted May 01, 2022 - 05:01 UTC
Update
MM7 queues are decreasing & Monitoring NOC will update with further improvements.
Posted May 01, 2022 - 00:13 UTC
Update
Dear Client,

We are writing to inform you that queues are due to high traffic and reducing gradually.
We will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Apr 30, 2022 - 21:02 UTC
Update
Dear Client,

We are writing to inform you that queues are due to high traffic and reducing gradually.
We will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Apr 30, 2022 - 18:41 UTC
Identified
Dear Client,

We are writing to inform you that queues are due to high traffic and reducing gradually.
We will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Apr 30, 2022 - 16:14 UTC
Investigating
Ticket Number :: MNOC-39446
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery


Incident Start Date & Time (GMT) :30 April 2022 15:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Apr 30, 2022 - 15:30 UTC
This incident affected: Sinch DI Services (MMS 365).