Delivery Issue - Telefonica Peru
Incident Report for Sinch
Resolved
Dear Client,

This is incident is now resolved.

Incident Start Time: 2021-09-07 12:30 UTC
Incident Restoration Time: 2021-09-08 16:14 UTC
Incident End Time: 2021-09-09 04:23 UTC
Posted Sep 09, 2021 - 04:24 UTC
Monitoring
Dear client,

We are writing to inform you that current MT traffic towards Telefonica Peru is now flowing normally as of 16:14 UTC.
You will see MT/MO/DR from the affected incident period gradually deliver.

We are continuously monitoring the traffic towards these operators closely.

Incident Start Time: 2021-09-07 12:30 UTC
Incident Restoration Time: 2021-09-08 16:14 UTC
Incident End Time: TBD

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 08, 2021 - 18:40 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards the Telefonica network in Peru.

Incident Start Time: 2021-09-07 12:30 UTC.
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards and from the Telefonica network.

If you have any further questions or concerns, please do not hesitate to reach out to support@sinch.com.
Posted Sep 08, 2021 - 07:28 UTC
This incident affected: Connectivity by region (SMS - Latin America).