Delivery Issue New Zealand - Vodafone
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-17 21:48 UTC
Incident End Time: 2023-05-18 00:05 UTC
Posted May 18, 2023 - 01:21 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 00:01 UTC
Investigating
We are currently observing delivery issues towards New Zealand - Vodafone

Incident Start Time: 2023-05-17 21:48 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 17, 2023 - 22:59 UTC
This incident affected: Connectivity by region (SMS - APAC).