Delivery Issue Indonesia - Smart
Incident Report for Sinch
Resolved
Dear Clients,

This incident has been resolved.

Incident Start Time: 2021-09-08 15:10 UTC
Incident Resolvement Time: 2021-09-08 17:34 UTC
Incident End Time: 2021-09-09 04:47 UTC

Thank you for your patience while we were working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.
Posted Sep 09, 2021 - 04:52 UTC
Update
Dear Clients,

We are writing to inform you that we are currently observing delivery issues towards multiple networks in Indonesia. We are working with the operators to resolve this issue.

Incident Start Time: 2021-09-08 15:10 UTC

Impact: Clients may observe delayed or failed MTs/DRs towards multiple networks in Indonesia.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 08, 2021 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 16:31 UTC
Investigating
Dear Clients,

We are writing to inform you that we are currently observing delivery issues towards the Smart network in Indonesia. We are working with the operator to resolve this issue.

Incident Start Time: 2021-09-08 15:10 UTC

Impact: Clients may observe delayed or failed MTs/DRs towards Smart - Indonesia.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 08, 2021 - 15:56 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).