DI SMS 365 | Operator Services | Potential delay in delivery of MO, MT & DLR | TT# MNOC-31669
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 16:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2021 - 16:16 UTC
Investigating
Ticket Number :: MNOC-31669
Services:: DI SMS 365

Description ::
1. DI internal monitoring system has observed MO & MT & DLR queue built up within the platform.
2. There will be slight delay in traffic delivery, Support team is working on this issue.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 24-July-2021 15:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 24, 2021 - 16:08 UTC
This incident affected: Sinch DI Services (SMS 365 Operator).