Delivery Issues - Turkey
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved.

Incident Start Time: 2021-09-30 16:30 UTC
Incident End time: 2021-09-30 17:48 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 30, 2021 - 21:07 UTC
Monitoring
Dear Client,

We are writing to inform you that we are observing stable performance towards the Turkcell network in Turkey.

Incident Start Time: 2021-09-30 16:30 UTC
Incident End time: 2021-09-30 17:48 UTC

We will continue monitoring for further indication of degradation.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 30, 2021 - 19:46 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 17:38 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing MT delivery issues towards the Turkcell network in Turkey.

Impact: Clients may experience delayed or failed MT traffic towards Turkey.

Incident start time: 2021-09-30 16:30 UTC

We appreciate your patience and apologize for any inconvenience experienced while work is being done to resolve this issue.
Posted Sep 30, 2021 - 17:31 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise), Connectivity by region (SMS - EMEA), and Verification (SMS Verification).