Delivery Issue Brazil - Algar Telecom

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2024-07-05 16:25 UTC
Incident End Time: 2024-07-05 23:22 UTC
Posted Jul 06, 2024 - 03:15 UTC

Update

We are continuing to investigate this issue.
Posted Jul 05, 2024 - 22:13 UTC

Update

We are continuing to investigate this issue.
Posted Jul 05, 2024 - 19:34 UTC

Investigating

We are currently observing delivery issues in Brazil - Algar Telecom.

Incident Start Time: 2024-07-05 16:25 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 05, 2024 - 17:46 UTC
This incident affected: External Connectivity (SMS - LATAM).