DI SMS 365 | Enterprise Messaging | Delay in delivery of MT Traffic towards Core Telecom UK in United Kingdom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Date & Time (GMT) : 21-Nov-2021 17:50 Hrs.
Incident End Date & Time (GMT) : 22-Nov-2021 02:57 Hrs.
Posted Nov 22, 2021 - 02:58 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Nov 22, 2021 - 01:00 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Nov 21, 2021 - 23:15 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Nov 21, 2021 - 21:23 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue for Core Telecom UK in United Kingdom.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 21-Nov-2021 17:50 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 21, 2021 - 18:54 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).