Delivery Issue - Belgium
Incident Report for Sinch
Resolved
This incident has been resolved:

Incident Start Time: 2023-03-07 08:27 UTC
Incident End Time: 2023-03-07 15:22 UTC
Posted Mar 07, 2023 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 07, 2023 - 12:01 UTC
Investigating
We are currently observing delivery issues towards Belgium

Incident Start Time: 2023-03-07 08:27 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 07, 2023 - 09:09 UTC
This incident affected: Connectivity by region (SMS - EMEA).