WhatsApps sending through API

Incident Report for Sinch

Update

WhatsApps sendings through web application is working.
Posted Apr 20, 2026 - 10:08 UTC

Investigating

Sending WhatsApps messages through API is not working since we do not provide requirement fields to identify WhatsApps Template.
Posted Apr 20, 2026 - 10:03 UTC
This incident affects: Campaigns (Campaigns API (France 🇫🇷), Campaigns API (Europe 🇪🇺), Campaigns API (North America 🇺🇸 / 🇨🇦)).